Wireless remote not working | PlowSite

I’ve got a snow-way v-plow with a wireless remote. The other night out plowing, the remote stopped working for a few seconds. I thought maybe it was the batteries cause when i went out to the plow and held the remote closer it seemed to work. I tried changing the batteries but still there was a bit of a delay. It seemed to start working again if I waited 10-15 seconds. Any suggestions???

This is my first time posting. I am new to the site. It seems to be very informative. I have the same problem with my 3 year old 29 series. I have had it happen in the past similar to what you are saying happened to you, but now mine wont recover. Almost like it needs a antenna to help the signal. I wave the controller back and forth or hang it out the window and it eventually works, but it slows me way down and it is very frustrating :realmad: !!!. I hope somebody responds who can help!

I will try that tomorrow. Thanks!!

First change your batteries, making sure the bottom of the battery holder is not broken. If this does not solve it call the factory tech line (262-673-7200 exten 314) and check to see if your control is involved in a recall. If not you probably need a receiver.

I have the same intermittent problem, thought I just had to deal with it. My wireless transmitter and receiver were brand new in October 08

If yours is still under warranty then you should get the problem looked at. A lot of people have been complaining about this and I think Sno-Way should address it!

Basher, do you sell more wired or wireless controllers with your new Sno-Ways?

jawsjaws;700914 said:

I will try that tomorrow. Thanks!!

Click to expand…

Did yours start to worka any better after you cleared the reciever?

I talked to Andy at Snow, did all the trouble shooting steps including Dumping the board and reprogramming, made sure the antennae was pointing back toward the truck, (it wasn’t when I pulled the cover), and clipped mesh wire wrapping back away from the 2 metal prongs. It was touching both of the prongs and if moisture was getting in there, could have been resetting the plow intermittently on me. I will let you know how it goes if it ever snows here again. Next step will be to lengthen the antennae a little. I’ll keep my fingers crossed and post when I have the results

Bruce

BayStateGlenn;707004 said:

Basher, do you sell more wired or wireless controllers with your new Sno-Ways?

Click to expand…

Wireless, hands down, maybe 4 to 1.

vamootsman;701568 said:

I have the same intermittent problem, thought I just had to deal with it. My wireless transmitter and receiver were brand new in October 08

Click to expand…

I tried resetting the board and had no luck, Thanks for the advice. I ended up going with the wired one instead. I was quoted $390 for the receiver, $290 for the transmitter or $400 for the corded one plus one hour labor. I decided to go with the wired one. I felt if I spent the money on the wireless one’s and then 3 years later it went again then I will be in the same situation all over again. I guess I have made enough money off this plow that I don’t owe it anything.

Results

vamootsman;707107 said:

I talked to Andy at Snow, did all the trouble shooting steps including Dumping the board and reprogramming, made sure the antennae was pointing back toward the truck, (it wasn’t when I pulled the cover), and clipped mesh wire wrapping back away from the 2 metal prongs. It was touching both of the prongs and if moisture was getting in there, could have been resetting the plow intermittently on me. I will let you know how it goes if it ever snows here again. Next step will be to lengthen the antennae a little. I’ll keep my fingers crossed and post when I have the results

Bruce

Click to expand…

Worked exactly the same, with some intermittent “dead spots” where nothing would move for a few seconds. Seemed to do it most of the time whent the plow was all the way down and had just done a long scrap that ended at a pile and I didn’t get the plow up as quickly for the stack. Once I wake up after the 6th cup of coffee and my timing gets better, It seems to rarely happen. What might cause that?

basher;707149 said:

Wireless, hands down, maybe 4 to 1.

Click to expand…

That’s because its an exclusive feature, easier to hook up the plow to your truck…, yet i see more and more complaints about the remote…more like a 10 to 1 ratio in complaints….

Seems to work best when I hold the Controller in my left hand, kinda makes it hard, since I used to plow with a manual all time, and had to steer with that hand, so I’m retraining myself. Kept in my lft hand for 3 hours of plowing and barely had any issues. Now if I’d just stop letting it fall under the seat! I think the performance is acceptable, not perfect but definitly acceptable.

I was out plowing with a 29 series plow with the wireless controller one day…we were using it as a backup at the time…

Plow was working awesome…real fast. As we pulled into a large account (newspaper agency) the plow wouldn’t move at all…the light on the controller was kinda dim when pushing the buttons, so we changed the batteries…nothing, messed around with all the connections and everything, and was stumped…

20 min later…we pull off the lot on the way to the dealer. We get 1 block down the road and I whip the controller out to see if It would work…It started moving like it should. I was like WTF that was weird…go back to the lot..NOTHING, no movement at all.

I was thinking just go to the darn shop…I leave the lot, still pressing left and right to see if it would move…get a block down the road and walla…full plow movement.

We go BACK TO THE LOT…and whatdya know Nothing. We repeat this process a total of three times before actually just going to the shop.:dizzy:

We went to Lampert Hitch…a local Sno-way dealer…the best by the way.

We told one of the techs our story, and he said he was thinking that there was a signal the account was putting out through the air waves or whatever that would actually cancel out the membrane for the controller….

We switched the membrane to the wire controller, installed it within 3 minutes ourselves..raced back to the lot and plowed the hell out of it.

SW Remote

Also, although it seems silly, Sno-Way recommends ENERGIZER brand batteries as the best performing, longest lasting for the remote. Duracell, performed the worst. Some speculate that Duracell is a bit shorter and doesn’t make as good a ‘contact’ as Energizer brand. Jeff Hess/ Sno-Way

BladeScape;726352 said:

the light on the controller was kinda dim when pushing the buttons.

Click to expand…

Check for a broken battery box in the control.

jhess;731242 said:

Also, although it seems silly, Sno-Way recommends ENERGIZER brand batteries as the best performing, longest lasting for the remote. Jeff Hess/ Sno-Way

Click to expand…

Why doesn’t Snoway supply Energizer from the factory?

jhess;731242 said:

Also, although it seems silly, Sno-Way recommends ENERGIZER brand batteries as the best performing, longest lasting for the remote. Duracell, performed the worst. Some speculate that Duracell is a bit shorter and doesn’t make as good a ‘contact’ as Energizer brand. Jeff Hess/ Sno-Way

Click to expand…

lol. I discovered the Energizer connection a few years ago. I put brand new Duracells in my controller and it wouldn’t work. Put in Energizers and it’s fine. I never mentioned this to anyone. I figured they’d think I was nuts.

Ironwood;731540 said:

lol. I discovered the Energizer connection a few years ago. I put brand new Duracells in my controller and it wouldn’t work. Put in Energizers and it’s fine. I never mentioned this to anyone. I figured they’d think I was nuts.

Click to expand…

Now that you mention that, I think the problems started when I changed batteries during a plow and all the store had was Duracell. I’m pretty sure I had Energizer in before. I will change them to Energizer and report back.

Source

Leave a Comment

Your email address will not be published. Required fields are marked *

WhatsApp chat
%d bloggers like this: