Remote start not working – Nissan Forum

Nissan Rogue forum – Includes Nissan Qashqai and Nissan Dualis as well.

James kim Posts: 5 Joined: Fri Dec 30, 2016 9:17 pm Car: 2017 nissan rogue

Remote start not working

Postby James kim » Fri Dec 30, 2016 9:31 pm

Ok. I just bought a brand new 2017 SL AWD and back to home about 2 hours ago.

When I tried at dealer, it worked find. I came back to home and did a few setting which work ok and have read a manual.

But the remote start isn’t working. It said press lock button and press and hold starter button within 5 seconds for about 2 seconds.

I tried, nothing happed. I tried stand next to the car, inside my house. Both remote controllers are samething. No respond.

Lock, unlock, trunk, panic buttons are working fine.

Is there anything I missed?

User avatar Rogue One Moderator Posts: 7534 Joined: Tue Jun 14, 2011 10:15 pm Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX Location: Florida, USA

Re: Remote start not working

Postby Rogue One » Fri Dec 30, 2016 10:56 pm

Just to clarify, you are not to wait but should press AND hold the remote start button immediately after locking the vehicle. The biggest mistake people make is not continuing to press the remote start button until the turn signal lights flash and the tail lamps turn on, per the owners manual.

3. Within 5 seconds press and hold the remote start button until the turn signal lights flash and the tail lamps turn on.

psyman42 Posts: 27 Joined: Sun Aug 17, 2014 12:48 am Car: 2001 Honda Accord EX (Totaled)
2007 Honda CRV EX (Traded In)
2014 Nissan Rogue SV Premium Package (Sold)
2017 Nissan Rogue SL Platinum Reserve Premium Package

Re: Remote start not working

Postby psyman42 » Sat Dec 31, 2016 1:31 am

Another thing to check is to make sure the Remote Start box is checked in the settings

James kim Posts: 5 Joined: Fri Dec 30, 2016 9:17 pm Car: 2017 nissan rogue

Re: Remote start not working

Postby James kim » Sat Dec 31, 2016 5:08 am

After press lock button and hold starter button more than 1 min, nothing happened.

I know all the doors are locked with remote control, one key is inside of house, not in the car.

How I get into the setting? I meant I know there is a setting for click, navi, language, temp etc. But could not find remote start on/off.

The thing is it was working right before I left a dealer. Just not working when I got a home.

Pluses, the motion auto lift gate is not working at all. That is the feature I did not try as dealer.

I just checked at night and no respond.

The dealer is really far from my home and need a day off to visit. So I just want to try here see any help.

Thanks

User avatar sprocket Posts: 195 Joined: Thu Jun 11, 2009 6:27 am Location: Metro Detroit, MI

Re: Remote start not working

Postby sprocket » Sat Dec 31, 2016 7:52 am

With the ignition ON, use the steering wheel switches to change the meter information display to Settings. Scroll down to Vehicle Settings and push OK to access the vehicle settings options. Scroll down for remote start and make sure the box is checked. Also make sure your hood is closed properly.

The power backdoor has a cancel switch by your left knee, make sure you didn’t turn it off. It’s the on that says On/Off.

James kim Posts: 5 Joined: Fri Dec 30, 2016 9:17 pm Car: 2017 nissan rogue

Re: Remote start not working

Postby James kim » Sat Dec 31, 2016 12:39 pm

Ok, I am kind of find out the way it goes.

With the remote start, I can try 2 times. After that, it won’t work anymore. To re active remote start, I have to get into the car, start engine with push button, turn it off and get off the car. Then I try with remote start, it works back 2 times again.

So basically, I think that is how Nissan set up, you can try 2 times with remote start, and have to use push start to reset remote control.

Does anyone know it? Is there any way I can refund program or eliminate the remote start limit?

User avatar sprocket Posts: 195 Joined: Thu Jun 11, 2009 6:27 am Location: Metro Detroit, MI

Re: Remote start not working

Postby sprocket » Sat Dec 31, 2016 3:55 pm

James kim,

A maximum of two remote starts, or a single start
with an extension, are allowed between ignition
cycles. The ignition switch must be cycled to the
ON position and then back to the OFF position
before the remote start procedure can be used
again.

This is from the owners manual. I recommend you check it first as it may answer your questions.

There is no way to override how it’s designed to work. That amount of time is enough to warm up a vehicle.

User avatar sprocket Posts: 195 Joined: Thu Jun 11, 2009 6:27 am Location: Metro Detroit, MI

Re: Remote start not working

Postby sprocket » Sat Dec 31, 2016 8:12 pm

You’re most welcome. Enjoy the car. Did you figure out what was wrong with your power liftgate?

James kim Posts: 5 Joined: Fri Dec 30, 2016 9:17 pm Car: 2017 nissan rogue

Re: Remote start not working

Postby James kim » Sat Dec 31, 2016 8:38 pm

Power lift gate. I was doing too fast. I have to have 5 seconds after swing my foot underneath bumper. I thought it was too long wait, but yes, it was exactly 5 seconds wait after swing my foot.

Remote start is same. Manual says 2 seconds, but samething, it is 5 seconds wait

It works ok now.

MarathonAl Posts: 2 Joined: Mon Feb 05, 2018 9:39 am Car: Nissan Rogue

Re: Remote start not working

Postby MarathonAl » Mon Feb 05, 2018 1:42 pm

I have both of these issues also on a 2017 Rogue AWD, but mine is a SV.

I have never been able to get the power lift gate to work.

The remote worked beautifully until yesterday. Now it won’t work. It is check in settings, but it doesn’t work.

Any ideas for either issue?

sirthanh Posts: 4 Joined: Thu Dec 28, 2017 7:11 am Car: 2017.5 Nissan Rogue SV

Re: Remote start not working

Postby sirthanh » Tue Feb 06, 2018 6:15 am

MarathonAl wrote:

Mon Feb 05, 2018 1:42 pm

I have both of these issues also on a 2017 Rogue AWD, but mine is a SV.

I have never been able to get the power lift gate to work.

The remote worked beautifully until yesterday. Now it won’t work. It is check in settings, but it doesn’t work.

Any ideas for either issue?

Probably a faulty remote if both your remote start and power lift gate doesn’t work.

Sorry I have to ask but you do have the power lift gate option for your SV right? Because it is only standard on the 2018 SV

MarathonAl Posts: 2 Joined: Mon Feb 05, 2018 9:39 am Car: Nissan Rogue

Re: Remote start not working

Postby MarathonAl » Tue Feb 06, 2018 9:59 am

Sirtanh,

:chuckle: :chuckle:

I was told when I got the car that it would have the power lift gate, but I have never been able to work it, so I assumed I didn’t, but when I read this thread, I thought maybe I did and was doing it wrong. I didn’t pay extra for any option to include it, so I bet I don’t have it. This actually makes me feel better.

The remote thing is so weird. I used it several times on Saturday (I was in chilly upstate NY, so I used it while doing errands), then on Sunday, I couldn’t get it to work, and it hasn’t worked since. I tried checking and unchecking the box for remote start in settings thinking maybe that would reset it. Bummer. I love that feature.

I think I will pop in to the Nissan place when I am nearby, but I am sure, just like computer issues, the minute I am there it will work, lol.

Thanks for the feedback.

Return to “Rogue Forum”

Source

Leave a Comment

Your email address will not be published. Required fields are marked *

WhatsApp chat
%d bloggers like this: