fbpx

HDR 1000s – remote not working « My Humax Forum

My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

HDR 1000s – remote not working

(10 posts)

  1. Hi Guys
    I loaned my HDR1000s to a friend to record / watch F1 and when I went back to get it the remote doesnt work at all, he said that he paused a program using remote and when he came back a few minutes later box had crashed and never worked since.
    I have done the following
    1) bought new remote despite old one looking fine when I look at it through Iphone camera – no change.
    2) Changed the IR sensor in HDR 1000S – No Change
    3) Updated firmware using USB stick – No Change
    Please can anybody suggest anything …..
    Thank you Key

    Sun 6 Dec 2015 21:17:12

    #1

    |

  2. Hi
    Sorry, didnt make this clear- box works – just no remote control- can change channel on buttons on front of receiver.
    Thanks
    K

    Sun 6 Dec 2015 22:31:50

    #2

    |

  3. Welcome to our Forum

    Have you tried changing the remote code?

    Sun 6 Dec 2015 23:10:44

    #3

    |

  4. Hi Barry
    thank you for the welcome.
    funnily enough just tried that ans it worked….came back here to say all resolved and see your post !
    thank you so much…
    for the record this is what I did:
    1. Switch on your TV set and the Humax product that you wish to change the remote code.
    2. Make sure that the other Humax product that you do not wish to control is in Standby or powered OFF at the mains.
    3. Point the remote control towards the remote control sensor of the target receiver.
    4. Press and hold the 0 and OK buttons simultaneously for 5 seconds until the PVR button on the remote stays red.
    5. A message will appear on the TV screen:

    “You can change the remote control mode.
    Press a Numeric Key (<1> ~ <6>) to select the mode
    Current mode: Mode 1.

    thanks
    K

    Sun 6 Dec 2015 23:31:19

    #4

    |

  5. Good news, changing the remote coding is covered in our FAQ’s.

    Sun 6 Dec 2015 23:37:05

    #5

    |

  6. I am having the same problem as this post. Have tried the changing remote code but that doesn’t fix the problem. Any ideas? Thank you

    Sat 13 Aug 2016 22:24:44

    #6

    |

  7. JuliaW – 9 hours ago »
    I am having the same problem as this post. Have tried the changing remote code but that doesn’t fix the problem. Any ideas? Thank you

    Try taking the batteries out of the remote and hold a button down for a minute or so (discharges the stored energy). Replace batteries. Point remote at a digital camera and push a button. Is it emitting infra red ?

    Sun 14 Aug 2016 8:15:40

    #7

    |

  8. Thank you so much – that has fixed the problem.

    Sun 14 Aug 2016 9:35:12

    #8

    |

  9. JuliaW – 1 minute ago »
    Thank you so much – that has fixed the problem.

    Thanks for confirming it worked

    Sun 14 Aug 2016 9:37:40

    #9

    |

  10. Just wanted to say that I had this problem and you’re advice sorted it. In my case I held ‘0’ and ‘ok’ with the batteries in then a message popped up (per above) and I changed the remote code to 1 and then it worked perfectly.

    I think I may have changed the remote code a while back as at one point I had three different Humax boxes. (!) The HDR1000s hadn’t been plugged in for a few months and I suspect it had forgotten the changed code so wouldn’t work when I reinstalled the box. Anyway all OK now – thanks for your help.

    Patrick

    Mon 29 May 2017 12:49:56

    #10

    |

RSS feed for this topic

Reply

You must log in to post.

Source

Leave a Comment

Your email address will not be published. Required fields are marked *

Need backlinks? Publish your articles on RemotePro
This is default text for notification bar
%d bloggers like this: